Pages

Sunday, July 10, 2011

DR Printing: Nothing to process!

Issue:
User is unable to print DR due to error ‘Nothing to Process! Some items might be on hold or not yet delivered.’


Cause:
This is caused when one ERIC user is also accessing the SO or the SO is locked in t_oeb_lock table.

Fix:
1. Check t_oeb_lock table for user using the SO number. Take note of the user_id
2. Determine corresponding first and last name of user_id in pc_user_def.
3. Check s_user_registration if user is logged in.
4.1. If user is logged in, notify user to logoff then log back in to ERIC.
4.2. Else, remove entry for user in t_oeb_lock.

No comments:

Post a Comment