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Wednesday, July 27, 2011

Customer A/R Status: CM Transaction for SR with Reference Reflected in Customer AR as UNC

Issue:
The user is wondering why the CM (Credit Memo) transaction for SR (Sales Return) with Reference went to Customer A/R status as UNC instead of applying it under the reference invoice in SR.


Cause:
The Invoice connected with the Sales Return transaction done is already paid in full which is why the entry created in Customer AR reflected as UNC during CM Processing because there is nothing left to be applied for the Invoice.

Solution:
No solution to be done here because this is the normal behavior of the program. However, you can do the following actions below to validate the cause.
  1. Go to AR > Inquiry > Customer A/R Status
  2. Inquire for the customer with issue and search for the invoice number. You should notice under Net Balance that it is already zero.

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