The user receives message ‘DBPROCESS is dead or not enabled’ during Batch CM Processing and would like to verify if transaction is successfully processed.
Cause:
This issue is caused by intermittent network connection. The user got disconnected from the network during Batch CM Processing.
Solution:
- Check Customer A/R status if transaction exists.
- If transaction exists, take note of informations such as transaction type, trans date, doc date, doc no, reference, etc.
- Else, notify JSI for issue.
- Reprint CM. Go to AR > Activity > Custom Activity > AR Forms Printing.
No comments:
Post a Comment