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Wednesday, July 27, 2011

AR Batch CM Processing: User received DBPROCESS Message During Batch CM Processing

Issue:
The user receives message ‘DBPROCESS is dead or not enabled’ during Batch CM Processing and would like to verify if transaction is successfully processed.


Cause:
This issue is caused by intermittent network connection. The user got disconnected from the network during Batch CM Processing.

Solution:
  1. Check Customer A/R status if transaction exists.
    1. If transaction exists, take note of informations such as transaction type, trans date, doc date, doc no, reference, etc.
    2. Else, notify JSI for issue.
  2. Reprint CM. Go to AR > Activity > Custom Activity > AR Forms Printing.

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