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Tuesday, July 19, 2011

Inventory Management: Blocking/Hanging

Issue:
User experienced hanging when performing Stock Transfer Location (STL).



Cause:
For some reason, user is blocked by another user logged in to ERIC. The strange part is that the blocking user is just logged in under Inventory Module and is not performing any activity in ERIC.



Solution:
1. Open SQL Enterprise Manager
2. Connect to ERIC server
3. Go to Management > Current Activity > Locks / Process ID
4. Look for the user icon with exclamation mark (This is the blocking user) and take note of its spid.
5. Open u_audit_trail_users to determine blocking users activity (user_id, module_name, program)
6. Check pc_user_def table to determine blocking users identity (first_name, last_name, etc)
7. Contact blocking user and advice to logout then log back in to ERIC.

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