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Thursday, July 7, 2011

AR Batch Offsetting Processing: Unable to offset UNC/ONO

Issue:
User is unable to perform offsetting for a particular customer due to amount available is zero.


Cause:
The column amt_allocated under table a_open_item is not zero. Probable cause might be abnormal program termination or network fluctuation.

Fix:
1. Check the following tables if transaction exists:
  • a_doc_reg
  • a_open_item
  • a_open_itm_hist
  • a_output_tax
  • a_ar_gl_trans
Note: Criteria would be customer code and document number.
2. Check amt_allocated column in a_open_item if not equal to zero.
2.1. If amt_allocated is not equal to zero, perform update statement below:
update a_open_item
set amt_allocated = 0
where cust_code = 'cust_code with issue'
and doc_no = 'doc_no with issue'
2.2. Else, notify JSI about issue.

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