Pages

Monday, July 11, 2011

Sales Return: Error retrieving item class record of item [item number]

Issue:
User receives error message ‘Error retrieving item class record of item YS0101102′. When saving Sales Return transaction.


Cause:
This issue is due to table is not maintained in Sales tab of IM – G/L Account code definition.

Solution:
1. Get the following information:
  • Item Code
  • Site used during Sales Return
  • Item Class
  • Item Sub-Class
2. Check table IM-G/L Account code definition. Go to Sales tab and lookup Site, Item Class, and Sub-Class if maintained.
2.1. If not maintained, advise user to maintain table.
2.2. Else, contact JSI for assistance.

No comments:

Post a Comment