User receives error message ‘Error retrieving item class record of item YS0101102′. When saving Sales Return transaction.
Cause:
This issue is due to table is not maintained in Sales tab of IM – G/L Account code definition.
Solution:
1. Get the following information:
- Item Code
- Site used during Sales Return
- Item Class
- Item Sub-Class
2.1. If not maintained, advise user to maintain table.
2.2. Else, contact JSI for assistance.
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